CDN Outage
Resolved
Jul 09 at 07:05pm BST
The issue returned for a short period of time before subsiding again - this was likely caused by a delay between when we made tweaks and when it was replicated across the network.
We are continuing to monitor but no longer see any errors occurring.
Affected services
Server: NA
Server: EU
Updated
Jul 09 at 06:43pm BST
We've identified the issue, implemented a fix, and are now monitoring our CDN metrics for improved performance.
Affected services
Server: NA
Server: EU
Created
Jul 09 at 12:28pm BST
We are currently aware of an outage affecting our ability to deliver and stream in-game assets to players in both regions and are working towards a solution.
In the meantime, you may experience performance issues in-game including but not limited to: missing textures due to the stream queue being backed-up, vehicles not loading/spawning, clothing items missing or not changing, etc.
Affected services
Server: NA
Server: EU