Back to overview
Downtime

Hardware Failure

May 03 at 12:04am BST
Affected services
FiveM - RSM Freeroam #2
Comet

Updated
May 06 at 08:16pm BST

After going back and forth for a couple days to figure out the issue in order to allow us to migrate, we are now preparing for the migration.

With a bit of luck, we should get server #2 up and running again within the next 24 hours.

Thank you for your patience.

Created
May 03 at 12:04am BST

We're currently dealing with a hardware failure with the node that our second server runs on. We're working to resolve this issue but it may be down until sometime after the weekend.