DDoS Attacks & Cfx.re Outage
Resolved
Apr 17 at 06:11am BST
The issue has been resolved and the server is now back to being stable again.
Thank you for your patience.
For those of you who would like a more technical answer, something went wrong with our upstream providers' control plane, affecting their inter-PoP connectivity - this caused more disruption than just the attack, but it's all solved now.
Affected services
Banana
Updated
Apr 17 at 12:23am BST
We are experiencing more packet loss and increased latency - our upstream providers' lead engineer is working on the issue and we'll hear more soon.
Thank you.
Affected services
Banana
Updated
Apr 16 at 08:51pm BST
The issue should be under control now, and we should be heading back to being stable again.
Thank you for your patience.
Affected services
Banana
Updated
Apr 16 at 07:30pm BST
The cause has been identified by our upstream provider and a fix is being worked on.
Affected services
Banana
Updated
Apr 15 at 09:47pm BST
Server is coming back online - no news on the DDoS attacks just yet, but the team are working to resolve them.
Affected services
Banana
Created
Apr 15 at 08:12pm BST
We're currently dealing with persistent DDoS attacks as well as a Cfx.re outage which is preventing us from coming back online.
We will update this report as more information is made available.
Affected services
Banana