Back to overview
Downtime

Server outage

Nov 29 at 01:37am GMT
Affected services
FiveM - RSM Freeroam #1
Banana

Resolved
Nov 29 at 01:44am GMT

The server is back up and accessible to all players.

In this case, our monitoring systems immediately alerted us about the downtime and we intervened within a minute of the incident.

An incident like this shouldn't happen again, but if it does, then rest assured that we'll be on top of it.

Thanks for your patience, and sorry for the inconvenience tonight.
Good luck and have fun :)

Updated
Nov 29 at 01:41am GMT

The issue has been partially identified as being related to Windows Update, though it's not quite clear on what actually caused it. This is an on-going issue.

Created
Nov 29 at 01:37am GMT

The server for our Freeroam #1 server has unexpectedly gone offline.