Back to overview
Downtime
Unexpected shutdowns
Apr 18 at 10:00am BST
Affected services
Banana
Resolved
Apr 19 at 10:00am BST
We have identified the issue as a Windows problem, causing crashes every couple of hours.
A fix has been implemented and this should not happen anymore.
Affected services
Banana
Created
Apr 18 at 10:00am BST
Our game server node is experiencing some unexpected shutdowns, likely to be some software issue.
We're investigating the cause and will update here accordingly.
Affected services
Banana