Back to overview
Degraded
Unexpected node reboot
Apr 27 at 10:23am BST
Resolved
Apr 27 at 11:30am BST
The node is back up and running, and everything is operational again.
Affected services
Created
Apr 27 at 10:23am BST
Our hosting provider has had an unexpected reboot on one of their host nodes, affecting a core microservice that one of our game servers relies on.
Affected services