Back to overview
Downtime
Backend connectivity issues
Mar 28 at 09:10pm BST
Affected services
Banana
Resolved
Mar 29 at 12:02am BST
The issue has been resolved and should no longer be a problem.
Affected services
Banana
Updated
Mar 28 at 11:59pm BST
We have identified the cause as a misconfiguration caused by DHCP, leading to issues communicating with our backend cluster.
A fix is on the way!
Affected services
Banana
Created
Mar 28 at 09:10pm BST
There is a networking issue that is preventing Freeroam #1 from communicating with our backend database cluster.
Players will be unable to connect during this time and in-game activities for connected players will be severely impacted.
Affected services
Banana