Back to overview
Degraded

DDoS Attacks

Feb 15 at 02:00pm GMT
Affected services
Banana

Resolved
Feb 15 at 05:15pm GMT

All of the attack methods used throughout this duration (a fair few) have been patched. We will continue to monitor for new attacks and adjust accordingly.

Updated
Feb 15 at 03:30pm GMT

Most of the attack methods have been patched, and we are now working towards closing in on the final one.

Updated
Feb 15 at 02:30pm GMT

The team have identified multiple attack methods and is actively working to patch them.

Created
Feb 15 at 02:00pm GMT

We are experiencing mild DDoS attacks on our FiveM servers and are working with our providers to mitigate them.