Connectivity issues for Freeroam #1
Resolved
Nov 13 at 08:35pm GMT
The underlying issue has hopefully been patched following recent changes that our provider and their upstream have made.
Affected services
Updated
Nov 13 at 06:22pm GMT
The issue has been identified as an incoming DDoS attack specifically crafted for the defence measures we have in place against them.
These connectivity issues coincide with the recent attacks we've been seeing across various parts of our infrastructure, including our website.
This indicates to us that it's a targeted attack, but no worries, we will have this cleaned up in no time :)
Affected services
Updated
Nov 13 at 06:15pm GMT
The issue has still not been resolved as we are seeing even more timeouts and drops in traffic.
Our provider is once again looking at a resolution.
Affected services
Updated
Nov 13 at 06:07pm GMT
The cause has been identified and a fix was just rolled out for it, we will continue monitoring and communicating with our provider if anymore issues arise.
Affected services
Created
Nov 13 at 05:05pm GMT
We are seeing increased reports of timeouts (disconnections) on Freeroam #1.
It is suspected to be related to a dodgy DDoS mitigation appliance within our providers' network - they are looking into it and we are waiting for updates.
Affected services