Back to overview
Downtime
Hardware maintenance on #2
Oct 17 at 09:00am BST
Resolved
Oct 17 at 09:30am BST
Maintenance has been completed.
Affected services
Created
Oct 17 at 09:00am BST
We will be doing some quick maintenance on server #2 to drastically improve server restart times.
This is expected to take no more than 5 minutes.
Affected services